Darbee Visual Presence

Bug ou problème hardware - centralisation

Sous-forum dédié au Zappiti Player.

Re: Bug ou problème hardware - centralisation

Message par venomia » Jeu 6 Fév 2014 21:15

ça se lance sans problème !
désolé pour la réponse tardive
venomia
 
Message(s) : 3
Inscription : Mar 28 Jan 2014 22:55

Re: Bug ou problème hardware - centralisation

Message par venomia » Dim 9 Fév 2014 11:24

Quelqu’un’un pourrais tester avec un film en deux version mkv et iso et le lancer par le fichier jaquette ...
venomia
 
Message(s) : 3
Inscription : Mar 28 Jan 2014 22:55

Re: Bug ou problème hardware - centralisation

Message par VETOMOTO » Lun 10 Fév 2014 20:13

Bonjour,
Problème de lecture des DVD iso avec le firmware B8 évoqué par Den 92 reste sans réponse, sa manip. ne résout pas le problème.

Le lecteur se met en erreur et si cela va pas trop mal il revient à la jaquette de lancement par contre quand c'est plus grave, il reboot sans arrêt en contant le nombre de fois.
si vous avez des solutions, je suis preneur.


VETOMOTO
VETOMOTO
 
Message(s) : 77
Inscription : Ven 2 Juil 2010 21:37

Curieux écran noir

Message par osidarta » Mer 5 Mars 2014 23:31

Bonsoir Iceman,
Je viens d'avoir une curieuse panne de mon Zappiti Player mini.

Pendant que je réalisais une configuration simple, j'étais sur la page d'accueil, j'appuie sur le bouton rouge (A) et le player met un écran noir.

Depuis, "rideau" impossible de faire quoi que ce soit : l'ensemble des touches de la télécommande sont inopérantes, impossible de le mettre en veille.
L'extinction reste possible et, à l'allumage la "page d'accueil" Zappiti apparaît mais au moment de voir le menus : écran noir.

Je ne vois pas quoi tenter. Avez-vous une idée avant d'en venir au SAV ?

Merci pour vos idée


PS: j'ai tenté la modification de "Mode" ( 5 et ok ). Il ne s'agit pas d'un pb de sortie vidéo puisque la mire Zappiti apparaît pendant le démarrage
Projo Sony HW55 - Sources: Oppo 93 Signature - Dune HD Duo - DAC: Audiomat - Amp.: Rotel RSX-1550 + Quad 909 Enceintes: ProAC response D18/ B&W HTM-7 (centr.)/ Caisson Klipsch RSW12/ Studio Lab 102.3 (surr.)
osidarta
 
Message(s) : 2
Inscription : Lun 28 Fév 2011 14:37

Re: Bug ou problème hardware - centralisation

Message par IceMan » Jeu 6 Mars 2014 00:12

Bonsoir, j'avoue que c'est bien la première fois que je lis ça !!
D'ordinaire les touches de couleur ne servent que pendant la lecture, donc là désolé mais je ne vois pas hélas !
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2561
Inscription : Mar 3 Mars 2009 12:23

Re: Curieux écran noir

Message par Christophe Cherel » Jeu 6 Mars 2014 09:53

osidarta a écrit :Bonsoir Iceman,
Je viens d'avoir une curieuse panne de mon Zappiti Player mini.

Pendant que je réalisais une configuration simple, j'étais sur la page d'accueil, j'appuie sur le bouton rouge (A) et le player met un écran noir.

Depuis, "rideau" impossible de faire quoi que ce soit : l'ensemble des touches de la télécommande sont inopérantes, impossible de le mettre en veille.
L'extinction reste possible et, à l'allumage la "page d'accueil" Zappiti apparaît mais au moment de voir le menus : écran noir.

Je ne vois pas quoi tenter. Avez-vous une idée avant d'en venir au SAV ?

Merci pour vos idée


PS: j'ai tenté la modification de "Mode" ( 5 et ok ). Il ne s'agit pas d'un pb de sortie vidéo puisque la mire Zappiti apparaît pendant le démarrage

Si le logo Zappiti apparait pendant le chargement c'est probablement un problème de sortie vidéo est mal configurée. Pour changer de mode vidéo, pressez la touche "REC" puis "5", puis 2 fois "OK".
Si cela ne résoud pas le problème, procédez à un Recovery Firmware :
http://www.zappitiforum.com/viewtopic.php?f=10&t=92

Christophe.
Avatar de l’utilisateur
Christophe Cherel
Administrateur du site
 
Message(s) : 5002
Inscription : Sam 14 Fév 2009 10:21

Re: Bug ou problème hardware - centralisation

Message par Christophe Cherel » Jeu 6 Mars 2014 09:54

VETOMOTO a écrit :Bonjour,
Problème de lecture des DVD iso avec le firmware B8 évoqué par Den 92 reste sans réponse, sa manip. ne résout pas le problème.

Le lecteur se met en erreur et si cela va pas trop mal il revient à la jaquette de lancement par contre quand c'est plus grave, il reboot sans arrêt en contant le nombre de fois.
si vous avez des solutions, je suis preneur.


VETOMOTO

Idem, avez-vous tenté un Recovery Firmware?
http://www.zappitiforum.com/viewtopic.php?f=10&t=92
Avatar de l’utilisateur
Christophe Cherel
Administrateur du site
 
Message(s) : 5002
Inscription : Sam 14 Fév 2009 10:21

Re: Bug ou problème hardware - centralisation

Message par VETOMOTO » Sam 8 Mars 2014 16:57

Christophe Cherel a écrit :
VETOMOTO a écrit :Bonjour,
Problème de lecture des DVD iso avec le firmware B8 évoqué par Den 92 reste sans réponse, sa manip. ne résout pas le problème.

Le lecteur se met en erreur et si cela va pas trop mal il revient à la jaquette de lancement par contre quand c'est plus grave, il reboot sans arrêt en contant le nombre de fois.
si vous avez des solutions, je suis preneur.


VETOMOTO

Idem, avez-vous tenté un Recovery Firmware?
http://www.zappitiforum.com/viewtopic.php?f=10&t=92


Bonjour,

Test effectué avec Recovery Firmware et pas de résultat, toujours le même problème avec les DVD.iso seulement, les autres formats sont corrects même les blue-Ray.iso
Test avec Recovery Firmware B5 et réinitialisation des paramètres avait déjà été testé et non fructueux.

Il y a eu une mise à jour pour la Dune base3 hier, aura-t'il une mise à jour bientôt pour le Zappiti player?

Merci pour vos réponses

VETOMOTO
VETOMOTO
 
Message(s) : 77
Inscription : Ven 2 Juil 2010 21:37

Re: Bug ou problème hardware - centralisation

Message par Christophe Cherel » Mar 11 Mars 2014 17:28

VETOMOTO a écrit :
Christophe Cherel a écrit :
VETOMOTO a écrit :Bonjour,
Problème de lecture des DVD iso avec le firmware B8 évoqué par Den 92 reste sans réponse, sa manip. ne résout pas le problème.

Le lecteur se met en erreur et si cela va pas trop mal il revient à la jaquette de lancement par contre quand c'est plus grave, il reboot sans arrêt en contant le nombre de fois.
si vous avez des solutions, je suis preneur.


VETOMOTO

Idem, avez-vous tenté un Recovery Firmware?
http://www.zappitiforum.com/viewtopic.php?f=10&t=92


Bonjour,

Test effectué avec Recovery Firmware et pas de résultat, toujours le même problème avec les DVD.iso seulement, les autres formats sont corrects même les blue-Ray.iso
Test avec Recovery Firmware B5 et réinitialisation des paramètres avait déjà été testé et non fructueux.

Il y a eu une mise à jour pour la Dune base3 hier, aura-t'il une mise à jour bientôt pour le Zappiti player?

Merci pour vos réponses

VETOMOTO

Non, ce n'est pas le dernier correctif de la B8 qui résoudra votre problème. Elle ne concerne que les utilisateurs de MyMovies.
Votre problème vient d'ailleurs. Etes-vous certains de vos fichiers ISO?

Christophe.
Avatar de l’utilisateur
Christophe Cherel
Administrateur du site
 
Message(s) : 5002
Inscription : Sam 14 Fév 2009 10:21

Re: Bug ou problème hardware - centralisation

Message par VETOMOTO » Mar 11 Mars 2014 17:46

Christophe Cherel a écrit :Non, ce n'est pas le dernier correctif de la B8 qui résoudra votre problème. Elle ne concerne que les utilisateurs de MyMovies.
Votre problème vient d'ailleurs. Etes-vous certains de vos fichiers ISO?

Christophe.





Bonjour,

Mes fichiers DVD.iso sont correctes car je peux les lire avec un autre player, Dune HD Base 3 et aussi avec Zappiti player mais en Firware B5 .
Merci pour votre intérêt.

VETOMOTO
VETOMOTO
 
Message(s) : 77
Inscription : Ven 2 Juil 2010 21:37

PrécédentSuivant

Retour vers Zappiti Player

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

Darbee Visual Presence