Darbee Visual Presence

Panne zappiti player suite exportation musique

Forum dédié à Zappiti Media Center et aux lecteurs multimédia Zappiti Player.

Re: Panne zappiti player suite exportation musique

Message par IceMan » Lun 21 Oct 2013 08:37

Mr MALOKRANE a écrit :question comment créer une 2nd base en la faisant pointer aussi vers le disque dur interne (puisque par défaut le racourci _zappiti de l'application du player renvoie vers mon DD interne) de mon Zapp Player?
j'ai bien peur qu'une mauvais manip et hop après je me scrappe toute ma base de donnée... :P


Pour créer un nouvelle base de donnée, c'est simple et sans danger pour l'ancienne ;)
Dans Zappiti - configurer, tu vas dans "autres" et dans dossier de configuration, tu cliques sur "parcourir" et tu créés un nouveau dossier appelé "test" par exemple, que tu sélectionnes.
Quand tu auras validé, Le wizard va se déclencher et tu n'auras plus qu'à configurer quelques films et séries pour le test.
Il faudra bien entendu faire le scrapp, et ne pas oublier d'indiquer le chemin d'export vers le DD interne de ton lecteur (tu auras au préalable effacé les anciens dossiers _Zappiti et Zappiti_ressources ;) )
Et plus qu'à tester ensuite ;)
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2565
Inscription : Mar 3 Mars 2009 12:23

Re: Panne zappiti player suite exportation musique

Message par Mr MALOKRANE » Lun 21 Oct 2013 08:45

ok le test est en route... :ugeek:
Sony KDL-40W4000E / ONKYO TX-NR616 / Boston Soundware S / Panasonic DMP-BD60 / Zappiti Player 3To/ 2 DD Externes 3To /2DD Externes 2To /Freebox Revolution / Ps3
Avatar de l’utilisateur
Mr MALOKRANE
 
Message(s) : 199
Inscription : Ven 29 Mars 2013 11:51

Re: Panne zappiti player suite exportation musique

Message par Mr MALOKRANE » Lun 21 Oct 2013 09:14

bon alors le test est concluant!
le dossier dune_folder a bien été exporté!!
quelle est la solution miracle Docteur IceMan :?: :ugeek:
d'ailleurs il faudrait peut etre que je fasse un test avec avec de la musique?
Sony KDL-40W4000E / ONKYO TX-NR616 / Boston Soundware S / Panasonic DMP-BD60 / Zappiti Player 3To/ 2 DD Externes 3To /2DD Externes 2To /Freebox Revolution / Ps3
Avatar de l’utilisateur
Mr MALOKRANE
 
Message(s) : 199
Inscription : Ven 29 Mars 2013 11:51

Re: Panne zappiti player suite exportation musique

Message par Mr MALOKRANE » Lun 21 Oct 2013 09:33

bon envoie d'un album de musique ok!
dois je conclure que ma base de données d'origine est corrompue? :cry:
si je rajoute le DD que j'ai enlevé dans la config que je t'ai montré j'ai 1.200iso à remonter, 1616 mkv d'episodes et 200Go de musique... :lol: la loose!!!
Sony KDL-40W4000E / ONKYO TX-NR616 / Boston Soundware S / Panasonic DMP-BD60 / Zappiti Player 3To/ 2 DD Externes 3To /2DD Externes 2To /Freebox Revolution / Ps3
Avatar de l’utilisateur
Mr MALOKRANE
 
Message(s) : 199
Inscription : Ven 29 Mars 2013 11:51

Re: Panne zappiti player suite exportation musique

Message par Mr MALOKRANE » Lun 21 Oct 2013 19:15

bon alors j'y comprends plus rien... :oops:
j'ai créée une nouvelle base, j'ai rescrappé tous mes fichiers :o...mon player fonctionne à nouveau :P
Video et Musique! 8-)
Mais... :cry:
l'export a foiré toutes les séries...j'ai bien les séries qui s'affichent mais quand je clique dessus..il y a écrit "Vide"... :(
quand je vais dans le _zappiti; video: dossier 3 (série) et que je regarde le all..je vois bien mes séries, dans chaque série j'ai bien un dune_folder qui s'est créé au niveau du dossier racine de la série mais quand je clique dans la série rien...j'ai pas la saison qui a été créée ni les épisodes ni le dune_folder avec les infos...
j'avoue que ca commence un peu à me gonfler... :mrgreen:
Sony KDL-40W4000E / ONKYO TX-NR616 / Boston Soundware S / Panasonic DMP-BD60 / Zappiti Player 3To/ 2 DD Externes 3To /2DD Externes 2To /Freebox Revolution / Ps3
Avatar de l’utilisateur
Mr MALOKRANE
 
Message(s) : 199
Inscription : Ven 29 Mars 2013 11:51

Re: Panne zappiti player suite exportation musique

Message par IceMan » Lun 21 Oct 2013 19:27

Tu vas finir par ressembler à ton avatar :mrgreen:
Bon là je vais mater un film donc je verrais ça tout à l'heure ;)
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2565
Inscription : Mar 3 Mars 2009 12:23

Re: Panne zappiti player suite exportation musique

Message par Mr MALOKRANE » Lun 21 Oct 2013 19:34

enjoy ze movie!
l'avatar est un vrai choix perso... :lol:
Sony KDL-40W4000E / ONKYO TX-NR616 / Boston Soundware S / Panasonic DMP-BD60 / Zappiti Player 3To/ 2 DD Externes 3To /2DD Externes 2To /Freebox Revolution / Ps3
Avatar de l’utilisateur
Mr MALOKRANE
 
Message(s) : 199
Inscription : Ven 29 Mars 2013 11:51

Re: Panne zappiti player suite exportation musique

Message par IceMan » Lun 21 Oct 2013 21:39

Hello,
Quand tu dis que ça fonctionne maintenant, c'est quoi exactement ? ton ancienne base ?
Tu as fait un export complet ou incrémental pour ne pas avoir les séries ?
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2565
Inscription : Mar 3 Mars 2009 12:23

Re: Panne zappiti player suite exportation musique

Message par Mr MALOKRANE » Lun 21 Oct 2013 22:38

ma nouvelle base (film et musique) avec un export complet sauf que les series ne focntionnent pas (probleme décrit plus haut)
je crois que je vais désinstaller et réinitialiser complétement Zappiti (suppression des bases de donnée et suppression de tous les dossiers zappiti dans mes DD
aux grands maux les grands remedes...
Sony KDL-40W4000E / ONKYO TX-NR616 / Boston Soundware S / Panasonic DMP-BD60 / Zappiti Player 3To/ 2 DD Externes 3To /2DD Externes 2To /Freebox Revolution / Ps3
Avatar de l’utilisateur
Mr MALOKRANE
 
Message(s) : 199
Inscription : Ven 29 Mars 2013 11:51

Re: Panne zappiti player suite exportation musique

Message par IceMan » Mar 22 Oct 2013 09:05

Mr MALOKRANE a écrit :ma nouvelle base (film et musique) avec un export complet sauf que les series ne focntionnent pas (probleme décrit plus haut)
je crois que je vais désinstaller et réinitialiser complétement Zappiti (suppression des bases de donnée et suppression de tous les dossiers zappiti dans mes DD
aux grands maux les grands remedes...


C'est justement ce que j'allais te proposer, mais dans un premier temps désinstalle juste Zappiti (garde ta base) et ré-installe le pour voir.
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2565
Inscription : Mar 3 Mars 2009 12:23

PrécédentSuivant

Retour vers Zappiti

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

Darbee Visual Presence

cron