Darbee Visual Presence

Syno 214+ zappiti player

Syno 214+ zappiti player

Message par klaym » Jeu 3 Juil 2014 20:45

Bonjour,

J'ai acheté un zappiti il y a quelques jours, je pense avoir tout configuré comme il faut , cependant j''ai 2 problèmes :

1) lorsque je parcours les jacquettes sur mon zappiti player, je trouve ça horriblement lent pour le rafraîchissement de la page, pourtant je passe par un switch gigabit. Est-ce normal?

Lorsque je parcours les pochettes sur mon ipad tout est parfaitement fluide, donc je pourrais me passer la télécommande zappiti et uniquement passer par l'iPad, mai simula un autre problème lorsque je lance un films depuis mon ipad il m'indique un message d'erreur et refuse de lancer le film. Pourtant la télécommande sur l'iPad fonctionne parfaitement. Est-ce un problème de configuration du routeur, d'ouverture de port ?



J'espère que d'autres utilisateurs ont déjà eu ces problèmes, et pourront m'aider car c'est vraiment énervant pour un appareil de ce prix la. Peut être dois je me tourner vers d'autres solution comme my movies.

Merci d'avance pour vos réponses
klaym
 
Message(s) : 11
Inscription : Jeu 3 Juil 2014 17:56

Re: Syno 214+ zappiti player

Message par IceMan » Ven 4 Juil 2014 11:25

Salut,
Tu utilises quelle version de Zappiti la 2.8xx ou la 3.2 vers le cloud ?
Si c'est la 3.2, la lenteur n'a rien à voir avec ton NAS, si tu exportes ta base de donnée avec la 2.8, ou est-elle exportée ?
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2544
Inscription : Mar 3 Mars 2009 12:23

Re: Syno 214+ zappiti player

Message par klaym » Ven 4 Juil 2014 15:41

Salut IceMan,

Merci pour ta réponse. J'utilise la version 3.2 vers le cloud.
klaym
 
Message(s) : 11
Inscription : Jeu 3 Juil 2014 17:56

Re: Syno 214+ zappiti player

Message par IceMan » Ven 4 Juil 2014 17:58

OK donc la lenteur dans les déplacements est donc dépendante de ta connexion internet et du serveur Cloud ;)
Maintenant concernant le problème de lancement de tes films via la tablette, il faudrait que tu me donnes ta configuration dans Zappiti, c'est à dire quels chemin de redirection réseau tu as indiqué dans Zappiti.
Le problème doit venir de là, ou d'un problème de droit également coté Syno ;)
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2544
Inscription : Mar 3 Mars 2009 12:23

Re: Syno 214+ zappiti player

Message par klaym » Ven 4 Juil 2014 18:19

C'est étonnant pour la lenteur car j'ai une bonne connection internet : 55 Mbps

Je vais faire des tests au niveau de la connection.

Concernant la configuration des chemins :

J'ai 3 dossiers médias :

Series ;
Y:\série (est-ce normal qu'il pointe vers un dossier partagé du pc?)
Nom d'hôte/ip : 192.168.0.99 (ip syno)
Emplacement : /video/divx syno/serie
je n'utilise pas le format "nfs", j'indique donc mon identifiant et mon mot de passe syno. La configuration est identique pour les 3 dossiers médias.
klaym
 
Message(s) : 11
Inscription : Jeu 3 Juil 2014 17:56

Re: Syno 214+ zappiti player

Message par IceMan » Sam 5 Juil 2014 11:58

klaym a écrit :C'est étonnant pour la lenteur car j'ai une bonne connection internet : 55 Mbps

Je vais faire des tests au niveau de la connection.

Concernant la configuration des chemins :

J'ai 3 dossiers médias :

Series ;
Y:\série (est-ce normal qu'il pointe vers un dossier partagé du pc?)
Nom d'hôte/ip : 192.168.0.99 (ip syno)
Emplacement : /video/divx syno/serie
je n'utilise pas le format "nfs", j'indique donc mon identifiant et mon mot de passe syno. La configuration est identique pour les 3 dossiers médias.


ça c'est la configuration d'un dossier réseau sur l'interface du lecteur normalement ;)
Ce qui m'interresse c'est le chemin que tu as indiqué dans le logiciel Zappiti, car c'est ce chemin qui va être utilisé à partir de ta tablette.
Ex:
Y:\série
smb://192.168.0.99/video/divx syno/serie

Je vois le dossier "video" dans ton chemin du syno, tu utilises l'upnp ou c'est toi qui as créé un dossier video ?
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2544
Inscription : Mar 3 Mars 2009 12:23

Re: Syno 214+ zappiti player

Message par klaym » Sam 5 Juil 2014 13:02

Voici le chemin utilisé dans le logiciel du syno :

Y:\série
smb://admin:admin@192.168.0.99/video/divx syno/série

Le dossier vidéo a été créé quand j'ai acheté le syno, car j'utilisais l'upnp avant d'avoir le zappiti.
klaym
 
Message(s) : 11
Inscription : Jeu 3 Juil 2014 17:56

Re: Syno 214+ zappiti player

Message par IceMan » Sam 5 Juil 2014 19:38

Vu que je n'utilise jamais l'upnp, il faudrait voir quels sont les attributs de partage/autorisation des différents dossiers de l'UpNp, et est-ce qu'ils sont aussi valable pour un partage smb ?
Tu devrais essayer de créer un nouveau dossier via l'assistant syno.
Dans panneau de configuration - dossier partagé, tu créer un nouveau dossier sur ton disque (ou un de tes disques), ensuite tu configures les privilèges en lecture/ecriture pour admin et guest ;)
Puis dans file station tu créer un nouveau dossier dans ce nouveau partage. tu y places un film, tu le déclares dans zappiti, tu scrap et enfin plus qu'à tester avec la tablette et la platine ;)
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2544
Inscription : Mar 3 Mars 2009 12:23

Re: Syno 214+ zappiti player

Message par klaym » Dim 6 Juil 2014 10:06

Salut Iceman,

Merci beaucoup pour ton aide, mais cela ne fonctionne toujours pas. Je commence à désespérer :(
klaym
 
Message(s) : 11
Inscription : Jeu 3 Juil 2014 17:56

Re: Syno 214+ zappiti player

Message par IceMan » Dim 6 Juil 2014 19:19

Pas de soucis, on va y arriver ;)

Tu as donc créé un dossier partagé avec un film dedans donc ?
On va essayer d'abord d'y accéder via un raccourci réseau créé sur la page principal du lecteur.
Tu fais la touche popup menu de la télécommande et tu créés un nouveau dossier reseau.
La tu vas lui donner un nom, puis smb pour le type, ensuite l'ip du syno 192.168.0.99, puis le chemin ou se trouve ton film, ex: films_test sans "/"
Puis tu vas essayer d'y accéder via ce raccourci ;)
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2544
Inscription : Mar 3 Mars 2009 12:23

Suivant

Retour vers NAS et serveurs

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

Darbee Visual Presence