Darbee Visual Presence

Dune HD smart H1, zappiti, Nas Synology DS413j

Dune HD smart H1, zappiti, Nas Synology DS413j

Message par guillaume78 » Dim 15 Sep 2013 14:36

Bonjour à tous,

Je rencontre une difficulté pour faire fonctionner correctement tout ce petit monde. Je vais essayer d'être le plus clair possible, même si je ne promets rien, tellement je suis mauvais en informatique en général et en réseau en particulier.

la configuration est la suivante : Ordinateur (vista) et Nas connectés à ma Box - Dune relirée via CPL et alimentant en images un vidéoprojecteur.

Je parviens à lire sans difficulté les fichiers vidéos depuis la platine (Dlna et Smb)
Je consulte sans problème les jaquettes

Impossible en revanche de lancer les vidéos depuis les.... jaquettes. Quelqu'un à une idée ? un tutoriel ?

Je vous remercie par avance de votre aide.
guillaume78
 
Message(s) : 1
Inscription : Dim 15 Sep 2013 14:00

Re: Dune HD smart H1, zappiti, Nas Synology DS413j

Message par IceMan » Dim 15 Sep 2013 17:17

Problème de "chemin de redirection" dans Zappiti je dirais ;)
Tu as indiqué ou étaient les fichiers sur ton NAS, puis tu as indiqué quel chemin devait utiliser la DUNE pour aller lire les fichiers !
Tu as choisis smb ou nfs pour le chemin ?
Tu as exporté l'interface sur ton NAS ?
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2542
Inscription : Mar 3 Mars 2009 12:23

Re: Dune HD smart H1, zappiti, Nas Synology DS413j

Message par rafany » Lun 14 Juil 2014 09:59

salut iceman,

je relance le sujet car j'ai les mêmes souci et malgré mes diverses manip rien y fait

j'ai un zapp mini et un nas ds213j, j'ai configuré mes fichier film et export zapp en nfs, j'arrive a accéder a mes deux fichiers sur le zap, en revanche quand zappiti se lance au démarrage en auto (par raccourci favoris lancement au démarrage) les jaquettes apparaissent bien mais il me met impossible d'ouvrir url...

la seul solution que j'ai c'est d'arrêté zappiti, d'ouvrir le raccourci reseau ou sont mes films, de relancer zap et la tout fonctionne.

Une idée???
rafany
 
Message(s) : 17
Inscription : Mar 2 Juil 2013 08:37

Re: Dune HD smart H1, zappiti, Nas Synology DS413j

Message par IceMan » Lun 14 Juil 2014 12:25

Problème d'ouverture réseau en nfs je pense, j'ai eu à l'époque le même soucis, du coup j'ai du passer en smb.
Tu as testé en smb ?
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2542
Inscription : Mar 3 Mars 2009 12:23

Re: Dune HD smart H1, zappiti, Nas Synology DS413j

Message par rafany » Lun 14 Juil 2014 14:15

non, j'ai essayé mais je ne trouve plus le tuto.
rafany
 
Message(s) : 17
Inscription : Mar 2 Juil 2013 08:37

Re: Dune HD smart H1, zappiti, Nas Synology DS413j

Message par IceMan » Lun 14 Juil 2014 17:06

Tu as lu la documentaion de zappiti ?
Il te suffit de tout façon de choisir smb dans le chemin de redirection de Zappiti sur ton PC, ça devra ressembler à ça : smb://192.168.1.x/"nom de ton dossier partagé du syno"/"nom du dossier ou sont tes films"
Avatar de l’utilisateur
IceMan
Administrateur du site
 
Message(s) : 2542
Inscription : Mar 3 Mars 2009 12:23


Retour vers NAS et serveurs

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

Darbee Visual Presence

cron